Artikel
0 Kommentare

FHEMinfo funktioniert aufgrund fehlendem Perl-Modul „HTTP::Request::Common“ nicht

Sollte Euer FHEMinfo mit der Fehlermeldung „Missing perl module ‚HTTP::Request::Common‘. Please install this module first.“ abbrechen, dann könnt Ihr Euch das Paket perl-libwww nachinstallieren. Unter Archlinux also z.B. mit:

sudo pacman -S perl-libwww

Unter anderem angeregt durch: http://forum.fhem.de/index.php?topic=14872.0

Schreibe einen Kommentar

Pflichtfelder sind mit * markiert.